Error message

Deprecated function: Required parameter $app follows optional parameter $decorators_applied in include_once() (line 3542 of /is/htdocs/wp1139383_XLBXFSX2VA/www/drupal/includes/bootstrap.inc).

Drupal

Drupal 7 is out and already running!

As I haven't used this website very much up to now (and thus migrating the data isn't difficult), I have decided to use the brand new Drupal 7 version, as of now.

Unfortunately the "Blog API" module (see my previous post) has not been finished for Drupal 7 yet, thus writing a blog entry is somewhat more complicated for the time being.

Tags:

Using Blogilo for Drupal blog

KDE4 contains a nice little blogging client called Blogilo. Configuring it for usage with my Drupal website was rather easy.

Subscribe to RSS - Drupal